画面概要

メイン画面

image

No 名前         説明
1 ツールメニュー 各種ツールを操作するメニュー類
2 ファイルメニュー ファイルを保存、読み込み、新規作成などファイルを操作する為のメニュー類
3 ページメニュー ページを移動、追加、削除、回転する為のメニュー類
4 レイヤーエリア 現在アクティブなレイヤーを表示する。notototoは画像の上に画像を重ねるレイヤー方式で画像を作成。以降選択されたレイヤーのことを「アクティブレイヤー」と定義する。ツールメニューでの操作はほとんどはアクティブレイヤーに対して行う。タッチでレイヤーメニューを表示。
5 サブメニュー 各種ツールに応じたサブメニュー
6 タブトレイメニュー 読み込んだファイル類をタブトレイ上で管理する為のエリア
7 ペーパーエリア 閲覧編集作業をする紙
8 広告エリア 広告を表示するためのエリア。プレミアムプランは非表示です。

ツールメニュー

image

No 名前 説明
1 参照 紙の移動、拡大、縮小をする機能
2 ペン アクティブなレイヤーに線を引く
3 ブラシ アクティブなレイヤーに画像で線を引く
4 塗りつぶし アクティブレイヤーを色で塗りつぶす
5 画像 画像を貼り付ける
6 テキスト テキストを貼り付ける
7 消しゴム アクティブレイヤーの画像を削除する
8 コピー アクティブレイヤーの画像をコピーする
9 輪郭 アクティブレイヤーの画像に線をつける
10 影 影をつける
11 テキスト化 アクティブなレイヤーの文字を読み込んでテキスト化する
12 切り抜き 印刷、共有、保存する際に画像を切り抜いて出力する
13 レイヤー レイヤー画面を開いてレイヤー操作
14 動かす アクティブレイヤーを動かす
15 カメラ カメラを起動して撮影した画像を貼り付ける
16 設定 設定画面を開く
17 ラベル ボタン類のラベルの表示、非表示を切り替える
18 ヘルプ ヘルプ画面を開く

ファイルメニュー

image

No 名前    説明
1 やり直す 作業をやり直す
2 元に戻す 作業を元に戻す
3 新規 ファイルを新規に作成する
4 開く ファイルを読み込む
5 保存 ファイルを保存する
6 共有 様々なアプリの機能を共有する。こちらの機能を使えば画像をSNSにアップしたり、印刷、メール送信したりすることができる

ページメニュー

image

No 名前   説明
1 最初 最初のページに移動
2 前 前のページに移動
3 次 次のページに移動
4 最後 最後のページに移動
5 選択されたページに移動 タップして任意のページに移動
6 追加 ページ追加。ページの大きさは元のページの大きさに依存する。ファイルマネージャーより選択したファイルを追加することも可能。
7 削除 ページを削除
8 ページを回転 ページの向きを変える

レイヤー

タップでレイヤー画面を開いてレイヤーを操作

image

image

No 説明
A レイヤーの名称を変更
B レイヤーの不透明度変更
C レイヤーの可視状態を変更
D ドラッグアンドドロップでレイヤーを入れ替える

image

No 名前 説明
1 追加 レイヤーを追加
2 グループ グループを追加
3 コピー レイヤーをコピー
4 結合 レイヤーを結合
5 削除 レイヤーを削除

タブトレイ

開いたファイルはタブトレイに並ぶ。最大ファイルサイズが決まっている為、最大サイズを超えた場合は保存して削除する必要がある。

image

No 説明
1 タップでアクティブなファイル選択
2 ×ボタンタップで削除
3 編集されたタブは●がつく

ファイル管理画面

image

No 名前  説明
1 表示メニュー 表示方法を決めるメニュー類
2 ファイル名エリア ファイル名の表示、編集、操作を実行する。ntoファイルはレイヤー状態を維持したまま保存できる。
3 ドライブエリア 接続されるドライブ名のエリア。ダブルタップでドライブに接続。
4 ファイル一覧エリア ファイル一覧が表示されるエリア。フォルダをダブルタップでフォルダの中身を表示。ファイルを開くモードではダブルタップでファイル読み込み。
5 パスエリア 現在のフォルダーパス。パスをタップでフォルダの中身表示
6 ファイル操作メニュー 各種ファイル操作メニュー類

表示メニュー

image

No 名前 説明
1 ドライブ ドライブエリアの表示、非表示の切り替え
2 リスト、グリッド ファイルエリアのリスト表示、グリッド表示の切り替え
3 閉じる ファイル管理画面オフ

ファイル操作メニュー

image

No 名前      説明
1 フォルダ作成 現在のフォルダに新規にフォルダを作成する
2 探す 現在のフォルダでファイルを探す。探すボタンが使用できるのはローカルドライブのみ。
3 名前変更 ファイルの名前変更。
4 コピー 選択されたファイルをコピー
5 移動 選択されたファイルを移動する。貼り付け後、元あったファイルは削除される。
6 貼り付け 現在コピーされているファイルを貼り付ける。
7 削除 選択されたファイルを削除
8 選択 まとめて選択できるようになる。まとめてコピーしたい時、まとめて削除したい時などに使用する。
9 サーバー追加 接続するサーバーを選択。
10 サーバー編集 現在接続されているサーバーの設定を編集する

results matching ""

    No results matching ""